Index du Forum




 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Je n'arrive pas à repasser en version 1.4 !

 
Poster un nouveau sujet   Répondre au sujet     Index du Forum -> minycraft -> Discussion Générale
Sujet précédent :: Sujet suivant  
Auteur Message
Wawaline
Joueurs

Hors ligne

Inscrit le: 24 Avr 2011
Messages: 8
Féminin

MessagePosté le: Dim 24 Avr - 16:09 (2011)    Sujet du message: Je n'arrive pas à repasser en version 1.4 ! Répondre en citant

J'ai essayé votre tuto mais rien n'y fait ! J'ai recommencé l'étape au moins trois fois et tout reste inchangé ! Vous n'avez pas une aide écrite à proposer, s'il vous plait ?


 Vraiment désolée de vous ennuyer avec ça, c'est juste que ça m'embête de ne pas pouvoir jouer avec vous maintenant ... Au pire j'attendrai, c'est pas grave.


Revenir en haut
Publicité






MessagePosté le: Dim 24 Avr - 16:09 (2011)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Lily
Administrateur

Hors ligne

Inscrit le: 14 Avr 2011
Messages: 69
Féminin

MessagePosté le: Dim 24 Avr - 16:20 (2011)    Sujet du message: Je n'arrive pas à repasser en version 1.4 ! Répondre en citant

As tu bien supprimer le fichier Meta-INF ( dans ton archive minecraft.jar ) ? Tu as bien extrait les fichiers des deux archives avant de les déplacer dans ton minecraft.jar ?

Après avoir vérifié ou refais la manip en cas de problème, quel message as tu lorsque tu tente de te
connecter sur le serveur ?

Si rien n'y fait on cherche plus en détail ce soir, je prendrais contact avec toi par le biais de msn.

A+


Revenir en haut
Wawaline
Joueurs

Hors ligne

Inscrit le: 24 Avr 2011
Messages: 8
Féminin

MessagePosté le: Dim 24 Avr - 16:38 (2011)    Sujet du message: Je n'arrive pas à repasser en version 1.4 ! Répondre en citant

En fait, je ne trouvais pas ce genre de fichier, donc j'ai tout téléchargé à partir de la version d'un mec sur internet qui a été certifiée non dangereuse. 
Après, j'ai fais comme tu as dis, j'ai trouvé l'archive minecraft.jar et j'ai essayé de l'ouvrir, mais je n'y arrive pas! Ca me met : " Invalid or corrupt jarfile "


Revenir en haut
Juliano
Administrateur

Hors ligne

Inscrit le: 14 Avr 2011
Messages: 104
Masculin

MessagePosté le: Dim 24 Avr - 18:40 (2011)    Sujet du message: Je n'arrive pas à repasser en version 1.4 ! Répondre en citant

Merci de prendre contact avec moi sur msn assez rapidement à l'adresse que Lily t'a envoyé par message privé.  Okay

Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 07:17 (2018)    Sujet du message: Je n'arrive pas à repasser en version 1.4 !

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet     Index du Forum -> minycraft -> Discussion Générale Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  

Index | Panneau d’administration | creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com